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MACINTOSH OS X 
 
The course is designed to provide an experienced Mac user or an experienced 
Windows user with enough information to use the new operating system 
efficiently. 
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Accounts  

 
One of the new features of the Macintosh OS X is the use of accounts.  Accounts 
will allow your computer to be used by more than one person. 
 

 What is an account? 
?
  
Your computer can

 

 be compared to an apartment building. 
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When you log in to your computer, you only have access to your account; you 
cannot access anyone else’s account.  For more information about logging out of 
your account, see page 15. 

Your account 

s 

 

Other account
 
Once you log in to your account, you can make changes (to the desktop image or 
the Dock, create files, save files) to make the computer look the way you want.  
These changes only affect your account, not the other accounts on the computer. 
 
When you log out, your account is locked.          

• This allows others to access their own accounts. 
• Your confidential files and data will not be accessible to any other user. 

 
What this means is that although multiple users are accessing one computer, you 
can still customize the machine to make it look and behave the way you want it 
to, while keeping your private data safe from others. 
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NOTE: To see the files stored in your account, you can click the Home icon 
in a Finder Window.  For more information about Finder Windows, 
see page 39. 



 

The Dock  

 
The Dock is the ribbon of icons that will, by default, be at the bottom of the 
screen.  It is a launcher for the programs, files, folders, and disks you use most 
often. 
 

Launching applications from the Dock 
OBJECTIVES: 
At the end of the section the user will be able to: 

♦ launch an application using the Mouse 
♦ Identify the application an Icon represents 

 

CONCEPTS: 
Click an icon once to launch an application from the Dock.  
The icon will hop when selected. 
A tiny triangle will appear underneath the program’s 
icon to let you know it is open.   

 

Identify the Dock Icons 
Move Cursor over an icon 
Icon will Magnify 
Name of Application will appear above the icon. 

NOTES: 
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EXERCISES:  
Exercises on page 13 

 

Modifying your Dock 
OBJECTIVES: 
At the end of the section the user will be able to: 

♦ Place an application icon on the left side of the Dock 
♦ Place a Folder icon on the Right side of Dock 
♦ Remove an icon from the Dock 
♦ Reorganize the Application icons on the Dock 
♦ Use the Contextual menu to view other options the icon provides 

CONCEPTS: 
The Dock is very flexible.  You can:  

♦ Add 
♦ Remove 
♦ Reorganize  
 

Add icons to the Dock 
 

Click and hold the icon, and drag it to the Dock.   
As a rule, applications (Word, Excel, etc) go on the left of the 
dividing line, and everything else goes to the right 

 

 

Applications to the LEFT 
Volumes, open 
Files and Folders 
to the RIGHT 

Dividing Line 
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Add an Open Application’s Icon to The Dock 
 

A temporary icon will disappear when the application closes.  To 
make an icon remain in The Dock after the application closes: 

 
Mouse 
Click and hold the icon on The Dock.  A small window will appear. 

Select the option that says “Keep in Dock” 
 

Contextual Menu 
While holding down the control button, click the icon on The Dock.  
A small window will appear. 

Select the option that says, “Keep in Dock” 
OR 

Right-click the icon on The Dock.  A small window will appear. 

Select the option that says, “Keep in Dock” 
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Remove icons from the Dock 
 

Quit Application before removing its icon from Dock 
Click and hold the icon, and drag the icon off the Dock.   
The icon disappears in a puff of smoke if successful. 

 

Rearrange the icons on your Dock 
 

Click and hold the icon on the Dock, and drag it to its new location 
like tiles of a puzzle. 
As you move the icon down the line on the Dock, the other icons 
will get out of its way. 

 

Extra Dock options and information 
 

Contextual Menu: A menu that offers commands or information 
for an icon. 

There are three ways to access this information: 
1. Hold the mouse button down over the icon 
2. Hold the Control button, click the icon 
3. Right Click on icon 

 

NOTES: 

 

EXERCISES:  
Exercises on page 13 

 



 

Trash: Getting rid of documents 
OBJECTIVES: 
At the end of the section the user will be able to: 

♦ Move an Item to the Trash using two methods 
♦ Empty the Trash to permanently delete a item 
♦ Retrieve an item from the Trash 

 
Use the Trash to permanently delete a document from your computer.   

Step 1: Move the item to the Trash Can 
 
MOUSE 

Click and drag the icon to the Trash Can 
 

KEYBOARD 
Nothing in 

Trash

Click once on the icon to select it 

Hold down the Command key and press Delete ( a + ⌫) 

 
MENU 

Click once on the icon to select it 
From the File menu choose Move to Trash 

 
CONTEXTUAL MENU 

Hold down the Control key and Click on the icon 
OR 

Place Cursor over icon and Right Click 
From the Menu, choose Move to Trash 

 

Step 2: Empty the Trash Can to permanently delete.  
Items placed in the Trash Can will be held there forever until 
you tell the computer to Empty the Trash Can.  

 
MOUSE 

Full Trash
Click and hold on the Trash Can 
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When menu appears, select Empty Trash 
 
KEYBOARD 

Hold down the Shift and Command keys and press Delete
 ( × + a + ⌫ ) 

 
MENU 

From the Finder menu choose Empty Trash 
 

CONTEXTUAL MENU 
Hold down the Control key and Click on the icon 

OR 
Place Cursor over icon and Right Click 
From the Menu, choose Empty Trash 

 

NOTES: 

 

EXERCISES:  
Exercises on page 13 

 

Change the Appearance and Behavior of the Dock 
OBJECTIVES: 
At the end of the section the user will be able to: 

♦ Open the Dock preferences from the System Preferences 
♦ Change the Dock’s Size 
♦ Adjust the Dock’s Magnification 
♦ Change the Dock’s screen position 

CONCEPTS: 
The System Preference Window has a category dedicated to the Dock. 
For more information on System Preferences see page 79 
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Open the Dock Controls 
All the Dock Preferences are located in the same window. 
MOUSE 

Method 1: 
Click on the System Preferences icon on the 
Dock  

KEYBOARD 
Only possible with Full Keyboard Access turned on. It
OFF by default. See page 101 for instructions. 

Hold the Control key and press D 
Use the arrow keys to move across the Dock 
Press the Space bar when the System Preferences
selected. 

MENU 

From the Apple menu  select System Preferenc
From the Personal section of the System Preference
Click once on the Dock icon. 

 

Change the Dock’s size 
Use the System Preference to find the Dock controls. Y
shrink or enlarge the Dock to any size you wish   
MOUSE 
 is turned 

 icon is 

es  
s window 

ou can 
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Method 1: 
Open Dock Controls. See Open  instructions above. 
Slide the triangle left or right to adjust the Dock Size 

Method 2: 
Place Cursor on the Dividing line on Dock so that it 
becomes a Double-headed arrow. 
Click hold and Drag Up or Down to increase and 
decrease Dock size. 

KEYBOARD 
Only possible with Full Keyboard Access turned on. It is turned 
OFF by default. See page 101 for instructions. 

Open Dock Controls. See Open  instructions above. 
Slide the triangle left or right to adjust the Dock Size 
 

MENU 
Open Dock Controls. See Open  instructions above. 
Slide the triangle left or right to adjust the Dock Size 

 

Change the Magnification of the Icons 
When you scroll over the icons, they will swell.  If you would like 
them to magnify more or less you can change the magnification 
following these steps: 
MOUSE 

Open Dock Controls. See Open  instructions above. 
Slide the triangle left or right to adjust the Magnification 
 

KEYBOARD 
Only possible with Full Keyboard Access turned on. It is turned 
OFF by default. See page 101 for instructions. 

Open Dock Controls. See Open  instructions above. 
Slide the triangle left or right to adjust the Magnification 
 

MENU 
Open Dock Controls. See Open  instructions above. 
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Slide the triangle left or right to adjust the Dock Size 
 

NOTE: If you do not want any magnification, deselect the box to the 
left of the Magnification bar. 

 

Change the Position of the Dock 
 

The Dock does not have to stay on the bottom of the screen  You 
can move it to the left or right side of the screen  
MOUSE 

Open Dock Controls. See Open  instructions above. 
From the Position on Screen choice, select either Left or Right. 
 

KEYBOARD 
Only possible with Full Keyboard Access turned on. It is turned 
OFF by default. See page 101 for instructions. 

Open Dock Controls. See Open  instructions above. 
From the Position on Screen choice, select either Left or Right. 
 

MENU 
Open Dock Controls. See Open  instructions above. 
From the Position on Screen choice, select either Left or Right. 

 

Minimizing Effects 
You can decide how a window is minimized, which means how  the 
window  goes from full view to its place on the Dock.  For more 
Information on HOW to minimize see page 35. 
There are Two Choices 

1. Scale Effect, the window will shrink down to the Dock, 
maintaining the same, yet shrinking, shape. 

2. Genie Effect The window will appear to be Pulled onto the 
Dock.  
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Other Options 
 

Animate opening applications: The icons “bounce” when 
selected.  

 
Automatically hide and show the Dock: the Dock will disappear 
until you place the cursor near it, at which point it will reappear. 

 

NOTES: 

 

EXERCISES:  
Exercises on page 13 
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Dock Exercises: 
 
Locate the Finder application on the Dock 
Use your cursor to reveal the name of an Application. 
Launch an Application from the Dock 
Drag a Folder from any location onto the Dock.  Which side of the Dividing line 
does it belong? 
Remove the Folder from the Dock. 
Reorganize the Application icons  
Activate the Contextual menu for the Home and Trash icons to view different 
options. 
Use two different methods to move a File or Folder to the Trash 
Use the Contextual Menu to Empty the Trash. 
Use two methods to launch the System Preferences 
Open the Dock preferences 
Move the Dock to the right side of the screen and make it smaller 
Increase the amount of magnification that occurs to an icon when the cursor 
hovers. 
  



Desktop  
The Desktop is what you see on the screen that includes: 

♦ Desktop Menus 
♦ Icons 

Desktop Menus: 
System level Commands 

OBJECTIVES: 
At the end of the section the user will be able to: 

♦ When prompted for Operating System level actions such as 
Shutdown, Restart, System Preferences and Log Out, the user will 
choose the  menu. 

♦ After locating a menu command that has a keyboard shortcut, the 
user will be able to describe and employ the shortcut to activate the 
same menu command. 

CONCEPTS: 
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The menus are located in the upper left of the desktop 
The Apple Menu contains the System Level 
Commands.  Commands that effect the entire 

operating system and not just one application. 

About this Mac: provides information about: 
Operating System version 
Amount of memory and the processor.  
The More info button provides more detail 
about the machine and its hardware. 

System Preferences is discussed in detail on page 79 

Restart and Shut Down are near bottom. 



 

Log Out: This is a new concept for Macintosh.  It relates to 
computers that have multiple users. If you want to leave the 
computer on and ready for another user, you must Log Out.  This 
deactivates your session, protects your folders but leaves the 
computer running. 

 

NOTES:  
 

Why Log Out? 
? Closes your session so the next user cannot see your files or email. 
Quicker to log on than it is to restart the computer 
 

Which menu contains the Shut Down, Restart, Log Out or System 
Preferences commands? ? 

EXERCISES: 

Exercises on page 20 
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Application menu 
 

OBJECTIVES: 
At the end of the section the user will be able to: 

♦ When prompted for Application level actions such as Preferences, 
Hide or Quit, the user will choose the Application menu 

♦ After locating a menu command that has a keyboard shortcut, the 
user will be able to describe and employ the shortcut to activate the 
same menu command. 

CONCEPTS: 

The menu to the right of the menu.  It changes to reflect the 
active application. 

 
 
 

 

 

 

NOT

EXE

16 
In this example, Finder is the active application. 

This menu contains commands that effect the application only. 

Preferences: adjust the application’s 
settings. 
Hide Finder: Hide all Finder 
windows so other open applications 
or the desktop will be visible 
Hide Others: Hides all other open 
windows so only Finder Window is 
visible 
Show All: Reveals all open windows 
(notice the keyboard shortcuts for the 
Hide commands located to the right of t

Note: For other applications the Quit c
the Application menu. 

ES: 

RCISES: 
Exercises on page 20 
he command.) 

ommand will be available on 



 

 
 

The Other Application Menus 

 

OBJECTIVES: 
At the end of the section the user will be able to: 

 
♦ Use the File menu to create a New window or File 
♦ Use the File menu to Open an existing file 
♦ Use the Edit menu to Undo an action 
♦ Use the View menu to Show View Options 
♦ Use the Go menu to access a Recent Folder 
♦ Use the Window menu Zoom a window. 

 

CONCEPTS: 
The File Menu The menu contains the 
commands that affect the file or window 
you have active. 
Open or Close a new window or file. 
The commands change to reflect the 
application that is active.  In this case it is 
the Finder. 
There are many useful commands on this 
menu. 
Create a New Finder window  
Create a New folder 
Duplicate or make an Alias of a selected 
file. 
Add a file to your Favorites 
Move a file to the Trash 
Find a File on your Hard Drive 

NOTES: 
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The Edit menu 
 

The Edit menu still contains the different editing commands such 
as Copy, Cut and Paste. 

 
New Feature: The system level Undo. 

Undo actions you perform on files 
and folders just like working in Word 
or Excel. 
In this figure the last action performed 
was  Renaming of a file.  The Undo 
command allows you to remove that 
action. 

 
If you move a file and change your mind
returns it to the original folder. 

 

NOTES: 

 
 

The View Menu 
 

View Files and Folders in different 
ways. The difference between 
these views is discussed on page 
47. 

 
You can Hide or Customize the 
Toolbar, which is discussed in 
more detail on page 41 

 
The Show View Options allows 
you to set the size and look of your 
icons.  This is discussed in more 
detail on page 31. 
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NOTES: 
 the Undo command 
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The Go menu 
This menu allows you to locate a specific folder. 

 
There are default folders such as:  
Computer This folder shows you all volumes available; such as 

your Hard Drive, a CD or Server 
Home Contains most of your personal folders and 

documents 
Applications Contains the Program applications that run on OS X. 
Favorites Contains a list of aliases to Folders and Files that you 

add  
 
These shortcuts can also be available on your Toolbar as 
discussed on page 41. 
Use the Recent Folders to locate a folder you opened previously. 
This is also where you Connect to a Server. You no longer use the 
Chooser.  This is discussed in more detail on page 91. 

 

NOTES: 

 
 

 



The Window menu  
 
Use when you have many windows open. 
All open windows are listed and you bring 
the window to the front by selecting 
it. 
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The window that is currently active 
is checked. 

 
 
New Feature: Windows activate individually not by 

application or all at once.  For Example: 
If you have many windows open and selec
will come to the front. To bring them all to 
Bring All to Front command. 

 
 

NOTES: 

 

Desktop Menus Exercises 
 
Use a Menu to locate the version of OS X installed on your c
Use a Menu to Log Out of your session 
Use a Menu to Restart our computer 
Use a Menu to open the System Preferences. 
Use a Menu to identify which open Application is active. 
Use a Menu to open the Application Preferences 
Use a Menu to Hide the Application 
Use a Menu to Quit the Application 
With the Finder Application active, use a Menu to Create a n
it. Place it on the Desktop. 
Rename your folder.  Then use a menu to change the folder 
original name. 
Use a toolbar to change the size of your desktop icons. 
Use a Menu to show all the volumes and applications availab
computer.  Which volume is active?  How do you know? 
t one. Only that one 
the front choose the 

omputer 

ew Folder and name 

name back to the 

le on your 
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Desktop Icons 
OBJECTIVES: 
At the end of the section the user will be able to: 

♦ When presented with a series of different icons the user will be able 
to identify the icon types: document, folder, server, hard drive, CD 
and Zip. 

♦ Explain the difference between a File, Folder, and Volume 
♦ Eject a Zip or CD and disconnect from a server 

 

CONCEPT: 
Identify the different icons 

Folder icon  
The Folder name is visible below. A folder is a container 
that holds other folders and files. 
One Click selects the Folder 
Double Click opens the Folder 

 

Document or File icon 
The icon image indicates the application that created the 

File 
One Click selects the document. 
Double Click opens the file in the appropriate application. 

 

Unrecognized File 
Happens when the Computer doesn’t recognize the applicatio
that created the file 
How to open Unknown File? 
If you know what application is needed, 
MOUSE 

Method 1 
Double Click on icon 
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When warning window opens, select Choose Application. 
From the next window select the application needed.  Change 
the Show: field to view other applications.  

Method 2 
Right Click on the icon. 
Select Open With 
From the list of applications, choose the one you want. 

 
MENU 

Open the Application needed. 
From the File menu choose Open 
Find the Unknown File and select it. 

 



Volumes 
A volume is an item that stores other Folders/Files.  Much like an 
Encyclopedia that is information stored in many volumes, so your 
computer is information stored in many volumes. 

 
Hard Drive Contains all the information stored on your 

computer 
 

CD Removable item that contains information 
 
 
 

Zip Drive Removable item that contains information 
 
 
 

Floppy Disk Removable item that contains information 

 
Server A volume located on another computer that 

you can access across a network. 
 
 
 

One Click to select the Volume 
Double Click to open or activate the Volume 
 

NOTES: 

 

EXERCISES:  
Exercises on page 33. 
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The Contextual Menu 

OBJECTIVES: 
At the end of the section the user will be able to: 

♦ Use either method to activate the Contextual menu. 
♦ Apply a Command from the contextual menu to a File 

CONCEPTS: 
Not something new to Macintosh, but with OS 
X’s ability to use a two button mouse it is more 
practical. 
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The Contextual menu reveals some basic 
commands concerning the item you have 
selected. 

 

Open the Contextual menu 
There are 2 ways to open a Contextual menu 

Method 1 
Put the cursor over the item and Right Click 

Method 2 
Hold down the Control key and Click on the item. 

 

Select a command from the Contextual menu 
Once the Contextual menu is open 
MOUSE 

Move the cursor over the command and Click 
 

KEYBOARD 
Use the Arrow keys to navigate through the Contextual menu 
Press Return when the command is highlighted. 

 

NOTES: 

 



EXERCISES:  
Exercises on page 33. 

Select, Move and Open an Icon 
OBJECTIVES: 
At the end of the section the user will be able to: 

♦ Use a chosen method to Select an Icon 
♦ Use a chosen method to Move an Icon 
♦ Use a chosen method to Open an Icon 

CONCEPTS: 

Select an icon 
Select an icon from the Desktop or from a Finder Window 
 

MOUSE  
Use the Cursor and Click once on the icon 
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KEYBOARD 

Make the Finder active by clicking on the Desktop or open the 
folder in a Finder Window. 
Type the first letter of icon name. If there is more than one icon 
sharing the same first letter type the second letter and third, if 
necessary, until the desired icon is selected. 

OR 
Use arrow keys to move among the icons on the Desktop 

 

Move an icon 
  

MOUSE  
Click, hold and drag the icon.  
Let go of the mouse when the icon is in the correct place. 

 

Open an icon 

MOUSE  
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Double Click on the icon 
 

KEYBOARD 

Select the icon’ hold down the Command key and type O. ( a + O ) 
 

MENU 
Select the icon and from the File menu choose Open. 

 
CONTEXTUAL MENU 

Hold down the Control key and Click on the icon 
OR 
Place Cursor over icon and Right Click 
Choose Open. 

 

NOTES: 

 

EXERCISES:  
Exercises on page 33. 

 



Eject a Removable Volume (Floppy, Zip, CD)  

OBJECTIVES: 
At the end of the section the user will be able to: 

♦ Eject a CD using two different methods 
♦ Disconnect from a Server using two methods 
♦ Delete and icon using two methods 

CONCEPTS: 
MOUSE  

Click hold and drag icon to the Trash. 
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The Trash can will be replaced with the Eject symbol. 
Let go of the icon when it is over the Eject symbol on the Dock 

 
KEYBOARD 

Select the icon 
Press the Eject button on the upper right of the keyboard 

OR 
Press the Command key + E to eject the server ( a + E ) 

 
CONTEXTUAL MENU 

Hold down the Control key and Click on the icon 
OR 

Place Cursor over the icon and Right Click. 
Select Eject. 

 
 

Disconnect from a server 
 

Note: How to Connect to a server is discussed on page 91 
 

A Server Icon looks like this. 
 
 

Remember: Throw away (eject) your connection to a server when 
you are finished.   

 



 

MOUSE 
Click hold and drag the Icon to the Trash.  
The Trash can will be replaced with the Eject symbol. 
Let go of the icon when it is over the Eject symbol on the Dock 

 
KEYBOARD 

Select the icon. 

Press the Command key + E to eject the server. ( a + E ) 
 

MENU 
Select the icon by clicking once on it. 
From the File menu choose Eject 

 
CONTEXTUAL MENU 

Hold down the Control key and Click on the icon 
OR 
Place Cursor over icon and Right Click 
From the menu choose Eject 

 
 

Delete an Icon (if Possible) 
 

Deleting an Icon is the same as Moving it to the Trash.  
Files, Folders and Applications are examples of icons you can 
delete. 
So Volume icons, such as Server, CD, ZIP, Floppy etc., cannot be 
deleted only ejected as discussed above. 

 
Note: Deleting an item Moves it to the Trash.  The item is not gone fro

your computer until you Empty the Trash. See page 7 for more 
details on the Trash 

 
 

MOUSE 
Click hold and drag to the Trash. 
Let go of the icon when it is over the Trash symbol on the Dock 
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KEYBOARD 

Click once on the icon to select it 

Hold the Command key and press the Delete key. ( a + delete) 

 
MENU 

Click once on the icon to select it. 
From the File menu choose Move to Trash 

 
CONTEXTUAL MENU 

Hold down the Control key and Click on the icon 
OR 
Place Cursor over icon and Right Click 
Choose Move to Trash 

 

NOTES: 

 

EXERCISES:  
Exercises on page 33. 

 

Duplicate or copy file, folder or volume 

OBJECTIVES: 
At the end of the section the user will be able to: 

♦ Make a Duplicate File, Folder or Volume and move it to a new 
location 

♦ Copy a File, Folder or Volume and paste it in a new Folder 
♦ Open the Show View Options window and adjust Icon look 

CONCEPTS: 
MOUSE 

Hold down the Option key  
Click and drag the icon 
A grayed out version of the icon will 
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appear with a green circle with a white plus sign. 
Place this new icon where you want and let go. 

 
KEYBOARD 

n the icon to select it 

 press D ( a + D) 

 
MENU 

once on the icon to select it 
 “file name” 

 

 
CONTEXTUAL MENU 

ol key and Click on the icon 

e Cursor over icon and Right Click 

 

The word COPY will be added to the name. 
Rename the icon if you want 

Click once o

Hold down the Command key and

Rename the icon if necessary 

Click 
From the File menu choose Copy
Select the Folder where you want the new copy
From the Edit menu choose Paste Item 
Rename the icon if necessary 

Hold down the Contr
OR 
Plac
Choose Duplicate 

Note: Topics such as moving an icon onto or off the Dock or a Folder 
and Aliases will be handled in other sections.  

 

Change Viewing options for Icons. 
 

You can change the font and icon size, label 

Open the View Options window

location and other aspects. 
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KEYBOARD 
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Hold the command key and press J ( a + J ) 
Make adjustments to Viewing Options 
 

MENU 
From the VIEW menu choose Shoe View Options 

 
Note: The View Options window shown here is for the Desktop.  

You will have different choices and limitations depending on 
the location of the icon you selected before opening the Show 
View Options. 

 
 

NOTES: 

 

EXERCISES:  
Exercises on page 33. 
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Desktop Icons Exercises 
 
Identify a File icon either on the Desktop or in a Finder window. 
Identify a Folder icon either on the Desktop or in a Finder window. 
Insert a CD into the computer and locate the icon on the desktop. 
View the contents of the CD 
Eject the CD 
Use both methods to view the Contextual menu of a File or Folder 
Use the Contextual menu to Move a File or Folder to the Trash 
Delete a File or Folder 
Make a Duplicate of a File.  Move the File to a new location 
Copy an File and paste it in a new location 
Open the View Options window and make the icon larger with the label on the 
right. 
Disconnect from a Server (see page 91 for directions to connect to a server) 
 



Windows  
 
There are some changes in how the basic application window works and some 
old techniques that survived. 
 

Working with Windows 
OBJECTIVES: 
At the end of the section the user will be able to: 

♦ Correctly identify the active window 
♦ Use the correct window controls to achieve the requested result. 
♦ Use the Mouse to move a window to a new position on the screen 
♦ Activate a window from the background 
♦ Retrieve a minimized window from the Dock 

 

CONCEPTS: 
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Which window is Active?  
The window with the red, yellow and green control 
buttons. 
 
The window control buttons are now on the upper left. 
RED: Closes the window.   
YELLOW: Minimizes the window.  It will go to the righ

Dock.  See page 1 for more information ab
GREEN: Maximizes the window 
 

Close a Window 
 

MOUSE 

Put Cursor over Red circle.  It is active when an X ap

you may see a Dot. .  The Dot means that chang
occurred to the file and must be saved.   
t side of the 
out the Dock 

pears  or 

es have 
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K

d key and press W to close the window.
( a + W )  

ion will prompt you to save if needed. 
 

M
enu choose Close. 

Minimize or Dock a window

Don’t Worry: If you click the Red circle now the application 
will prompt you to save. 
 
EYBOARD 
Make sure the target window is active.  If not, click it once.   
Hold down the Comman
 

The applicat

ENU 
From the FILE m
 

 
 

Note You can also Hide an application so all of its windows (open : 
documents) are moved out of your way. Hold down the Command 
key and press H.  ( a + W ) 

 
MOUSE 

Put Cursor over Yellow circle.  It is active when the minus sign 

ppears. a . Click inimize th to m e window, which will move to 
the right side of the Dock 

Minimize by putting Cursor over the Title bar and Double 
OR  

clicking.  

Not  area of the window that contains the e: The Title bar is the top
Document title in the middle and the window control buttons to the 
left. 

 
 

Ma
Hold down the Command key and press M to minimize the 
window. ( a + M ) 

 
M

u choose Minimize Window 

KEYBOARD 
ke sure the target window is active. If not, click it once. 

ENU 
Make sure target window is active. If not, click it once. 
From the Window men



36 

 

N  expand and ote: Click once on the File icon, which is on the Dock, to
work with the file. 

 

Hide an Application 

running (the black triangle under its Dock icon) 
Click the Dock Icon to activate the application.  It will appear quicker 

lication again. 

lick it once. 

 

Zoo

You can Hide an Application and all its open windows.  It will still be 

than starting up the app
KEYBOARD 

Make sure target application is active. If not, c

Hold the Command key and press H ( a + H ) 
 
MENU 

Make sure target application is active. If not, click it once. 
From the Application menu, choose Hide. 

m the window 
 

To make the window fit the screen and move it to the left most 
position  

 position and size  

rsor over the Green circle.  It is active when the plus 

Return it to its former
 

MOUSE 
Place cu

sign appears.  
Click to 
to the le

Zoom window. This action makes it bigger and moves it 

Return to original size and position by clicking the Green

 
M

e Window menu choose Zoom Window. 
Repeat process to return window to former size and position. 

 
 

ft side of monitor. 
 circle 

again. 

ENU 
Make sure target window is active. If not, click it once. 
From th



 

Moving a Window 
M

Place the cursor over the Title bar.  
ag the window to the desired location. 

Resizing a window

OUSE 

Click, Hold and Dr
 

 
 

M
Place cursor in lower right corner of window. 
Click, Hold and drag to resize the window. 

 

Activate a window in the background.

OUSE 

 
 

M
If the window is visible in the background, put Cursor o
window and Click. It will change from shaded to bright c

 menu choose the name of the win
want activated.  

e list will be at the bottom of the menu 

Is t
lication first by clicking its icon on t

age 1. 
 the window is still not visible? 

 

OUSE 

indicate it is active. 
 

MENU 
Is the window you are looking for the same applicat
are using now? 

From the Window

Th
 
he window you are looking for in a different appl
Activate the app
For more information on the Dock refer to p
If
From the Window menu choose the name of the win
want activated.  
The list will be at the bottom of the menu 
37 

ver the 
olors to 

 

dow you 

he Dock.  

ion you

ication? 

dow you 
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Are
Place the Cursor over any open area of the 
desktop 
Click once on the background of the desktop. 
From the Window menu, choose the name of 
the window you want to view. 
The list will be at the bottom of the menu. 
The checked on is currently active. 

 
CONTEXTUAL MENU 

Put the Cursor over Any running application Icon o
Hold down the Control key and Click on the icon 

OR 
Place Cursor over icon and Right Click  
Choose the window you wish to view 

 

Retrieve a Window from the Dock.

 you looking for a Finder window? 

 
 

When a Document/File is minimized it rests in the Do
information on the Dock refer to page 1. 
 
The Document icon shows a small 
symbol of the application it belongs 
too in the lower right. 
MOUSE 

Click the Document icon on the Dock 
When your Cursor is over an icon, the Icon will magn
document title will appear above the icon. 

 
KEYBOARD 
Method 1: Open a New Finder Window 

The Finder must first be active before you can open
Look in the upper left of the screen 

The word next to the blue apple is the active app
If it is not the Finder then with your Mouse click anyw
desktop 
n the Dock 

ck. For more 

ify and the 

 a new window. 

lication. 
here on the 



 

39 

t of the bluNow the word Finder should be to the righ e apple. 
 

ld down thHo e Command key and press N. ( a + N) 

 
Meth

 
Only  on. It is turned 
OFF

old the Control key and press D 
ve along Dock 

) 

NOTES:

 

EXE

od 2: Open a New Finder Window 

 possible with Full Keyboard Access turned
 by default. See page 101 for instructions. 

H
Use Arrow keys to mo
Press Space key when the correct icon is selected 

Ho wn the Command key and press N. ( a + Nld do

 

RCISES:  
Exercises on page 55. 

 
 



Finder Window 
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OBJECT
At the end of the section the user will be able to: 

♦ s 
♦ Identify the parts of the Finder window 
♦ 

♦ 

♦ Add and remove icons from Toolbar 

CONCE
The win e Hard 
drive, a 

u to look through your Directories and locate a file or folder. 

 

Open a Finder Window.

IVES: 

Open a Finder window using two method

Identify the parts of the Finder Toolbar 
Open the Customize Toolbar window 

PTS: 
dow that shows you the Folder structure of a Volume (th
CD, Zip, Server, etc.) 

Allows yo

 
 

MOUSE 
Click on the Finder Icon on the Dock 
 
Click on the Home Icon on the Dock 

 
Double Click on a Folder icon 
 
Double Click on a Volume icon. 

 
 
  

Examples of a VOLUME icon 
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RD 

ns. 

 
on is selected 

 
MENU 

inder must first be active before you can open a new window. 

KEYBOA
Only possible with Full Keyboard Access turned on. It is turned 
OFF by default. See page 101 for instructio

Hold the Control key and press D 
Use Arrow keys to move along Dock
Press Space key when the correct ic

The F
Look in the upper left of the screen 

The word next to the blue apple is the active application. 
If it is not the Finder then with your Mouse click anywhere on the desktop 

 The word Finder should be to the right of the blue apple.  

 
From the File menu choose New Finder Window 

What are the parts of the Finder Window? 

 
 

 

 

 

 
 
 
 
 
 
 
 
 

The 

 

Window Control 
buttons See page 29 

Title Bar  

Toolbar 
See page 37 

Viewing Area 
See page 42 Scroll Bar  
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Toolbar 
The toolbar is located at the top of the Finder window. 

 

Hide or Reveal the Toolbar. 

t of Finder window. 

MOUSE 
Locate the clear button on top righ  

ar 
 

KEY

own the Command key and press B. ( a + B ) 
 

The Back and Forward Buttons

Click this button to reveal or hide Toolb

BOARD 

Hold d

 
T se  
st
B

MOUSE 

Click on the Back button. 

hese button work like a Web brow r.  They move you back a
ep or forward a step in the directory. 
ack button 
Takes you back to the last folder you viewed. 

 

 
 

D 

Hold the Command key and type [. ( a + [) 

 

Forward Button 
The Forward button is only active after you have used the Back 
button. 
It takes you to the window you just backed out from. 

 
MOUSE 

KEYBOAR

 
MENU 

From the Go menu, choose Back
 
 

 



 

Click on the Forward button.  
 

pe ]. ( a + ] ) 
 

M
F

 
 

View controls

KEYBOARD 

Hold the Command key and ty

ENU 
rom the Go menu, choose MENU 
 

 
 the view of the current 

 
 
 
 

 
 
 

F w options see page 47 

esired view 
 

, List or Column 

KEYBOARD 

the Command key and press 1 ( a + 1 ) 

n view: Hold the Command key and press 3  ( a + 3 ) 
 

The view controls allow you to change
window. 

Ico List View Column View n View 

 

or more information on Vie
 

MOUSE 
Click on the View Control that will give you the d

MENU 
From the View menu, choose Icon

 

Icon view: Hold 

List view: Hold the Command key and press 2  ( a + 2 ) 

Colum

43 
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Shortcut Icons 
 

These icons take you to specific folders directly. 
 
 
 

 
 
 

T

C

A

 

 

H

F

 

Ad

w
C

o go to the folder indicated click once on he icon. 

omputer:  The same as double clicking the Hard Drive icon on 
the desktop.  It shows you the main folders on your 

 all 
of your folders/files.  Including your desktop folder 

/files 
 acce d quickly 

pplications ontains the programs. You 
would go here to find a program to launch or to find 

on to move it to the Dock.  See page 1 
for more on adding an icon to the Dock. 

 

machine 
ome: Takes you to your personal folder that contains

avorites: This is a list you create that contains folders
you want to ss frequently an

: Opens the folder that c

a program ic

d/delete a shortcut on the Toolbar. 
e using the shortcuts provided on the Customize Toolbar ustomiz

indow. 



 

 

O
 

 

A

 

 

D
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pen the Customize Toolbar window. 

Activate the F
From the Vie

CONTEXTUAL MENU 

Place Cursor over icon and Right Click  
Select Customize Toolbar 

dd a shortcut

MENU 
inder by clicking the icon on the Dock. 

w menu, choose Customize Toolbar 

Activate a Finder Window 
Hold down the Control key and Click on the icon 

OR 

 
Click and drag the desired shortcut to a place on the toolbar 

elete a shortcut 
MENU 

Click and drag the shortcut off the toolbar 
Release the button. 
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CONTEXTUAL MENU 
Place Cursor over Shortcut icon. 
Hold down the Control key and Click on the icon 

OR 
Place Cursor over icon and Right Click  
Select Remove Item. 

Change the view of the Toolbar 

MOUSE 
Open the Customize Toolbar window. See Open the Customize 
Toolbar above. 
In the lower left is a drop down menu titled SHOW. 
Choose the viewing style: Icon Only, Icon & Text, Text Only

 

 
 

CONTEXTUAL MENU 
Place Cursor over Toolbar. 

 icon 
OR 

Cursor over icon and Right Click  
xt, Text Only 

 

Se

Hold down the Control key and Click on the

Place 
Choose the viewing style: Icon Only, Icon & Te

arch 
T hing the active folder.  You can see 
w g at which 
folder is highlighted in 

NOTES:

 

EXE

his Search field is for searc
hich folder is active by reading the titlebar or lookin

your window viewing area 

 

RCISES:  
Exercises on page 55. 
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Viewing area of the Finder Window. 

OBJECT
At the end of the section the user will be able to: 

♦ C Column view when 
p

♦

♦ Open a Folder in each view 
 

CONCE
 

The viewing area is the large open area of the Finder window 
re you can follow your directory structure and locate/create 

folders for storage. 
The View buttons discussed earlier will change the view from Icon 

list or Column. 

The Three Views

IVES: 

hange the Finder window to Icon, List and 
rompted 

 Select an item in each view 

PTS: 

He

to either 

 
Icon see page 47 
List see page 48 
Column see page 52 

 
Icon 
You see each item in the folder 

Viewing 
Area 

Column View is shown here. 
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 contents of one folder 

 

 

 
KEYBOARD 
Method 1: 

the first letters of the item until it is selected 

To Open hold down the Command key and type O  ( a + O ) 

To 

 

To 

 
CONTEXTUAL MENU 

 

as a separate icon. You can only look at the
at a time. 

Select/Open an Icon 

MOUSE 
Place Cursor over icon and click once to Select. 
Double click to Open 

Type 

 
Method 2: 

Use the TAB key to move forward through folder items 
alphabetically 
Hold the SHIFT key and type the TAB key to move backward 
through the folder items alphabetically 

Open hold down the Command key and type O  ( a + O ) 

Method 3: 
Use the Arrow keys to move in any direction within the folder 

Open hold down the Command key and type O  ( a + O ) 

Hold down the Control key and Click on the icon 
OR 

Place Cursor over icon and Right Click  
Choose OPEN from the choices. 

Note: choose m the CONTEXTUAL menu if the computer does not Open With fro
recognize the item and you know what application should be used. 

 
 



 

hows a much smaller icon and all the items are stacked 
alphabetically 

There is an arrow that appears to the left 
of any folder that contains more items. 
T
(expand) the content

 
Using the arrows will allow you to view 

 of more than one folder at a 
ti

 
Turn a Folder Arrow

Click once on the Arrow to the left of the fo

ented to
to which they belong.  

 

Double Click on a folder to Open in its ow
contents of that folder will be visible. 
Use the Back button to return to the last fo

 
 

List 
This view s

Folder Arrows 

he arrows can be turned to reveal 
s of the folder. 

the contents
me. 

 to Open/Close a fold
 

MOUSE 

The arrow will turn downward (expand) an
folder will be shown.  They are ind

Click again on the Down Arrow to close (c
 

Category Lab

Folder Arrow

les 

s 
49 

lder you wish to view. 
d the contents of the 
 show the parent folder 

n window.  Only the 

lder. 

er 

ollapse) the Folder 
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U 

E menu, choose Open 

e the

o Open hold down the Command key and type O  ( a + O ) 
 

Method 2: 
Use the TAB key to move down through a folder’s items 
alphabetically 

 key and type the TAB key to move backward 
der items alphabetically 

a

Use the UP and DOWN Arrow keys to move through the list. 
er Arrow down to see 

Use the LEFT Arrow key to turn a Folder Arrow up and close 

To Open hold down the Command key and type O  ( a + O ) 
 

C
T
M

 
T
The window is sorted by the column with the blue label. In the 
figure above the window is sorted by NAME from A to Z.   

MEN
Select an item 
From the FIL

 
KEYBOARD 
Method 1: 

Typ  first letters of the item until it is selected 

T

Hold the SHIFT
through the fol

To Open hold down the Command key nd type O  ( a + O ) 
 

Method 3: 

Use the RIGHT Arrow key to turn a Fold
(expand) what is in a folder. 

(collapse) the folder  

ategory Labels 
hese are the labels at the top of each list: NAME, DATE 
ODIFIED, SIZE, KIND, etc.. 

hese labels are also Sort buttons. 
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 the blue label again reverses the sort order 
C l to sort by that category. 

 

Clicking
licking any labe



5

This view allows you to move through the levels of the directory 
without leaving a collection of overlapping windows. 

 

 

 

 

Column 
This is the new view added to OS X.  
2 

The window is divided into vertical panes (sections). When you 
select an item the pane (section) to the right will show everything 
contained in that item. 

Move from Pane to Pane 

MOUSE 
Click on any item you want to select.  The next pane to the right 
will change to show the contents of your selection. 
Use the scroll bar to view columns or items that are no longer 
visible. 
Double click to open a document/File.  
Click on a shortcut icon on the Toolbar to go directly to that folder. 
See page 41 for more information on Toolbar 
Click on the Back or Forward Buttons to move from one pane to 
another. These choices trace the same path you took to reach the 
folder. 

MENU 
From the GO menu, choose Back to move one pane (section) to 
the left. 
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d to return one pane (section) 
 only available if you have 

 

 

IFT + Command + C (× + a + C ) 

 + Command + H (× + a + H ) 

Favorites: SHIFT + Command + F (× +  a + F ) 

lications: SHIFT + Command + A (× + a + A ) 

 key and 

DOWN Arrow. 
 

From the GO menu, choose Forwar
toward where you started. Forward is
gone Back already. 

The Toolbar Shortcuts are available from the GO menu: 
Computer, Home, Favorites, Applications, etc. 

KEYBOARD 
Use TAB key to move one pane to the right. 
Use SHIFT and TAB to move one pane to the left 
Use RIGHT or LEFT arrows to move from one pane to another. 
Use UP or DOWN arrows to move through the items within a 
pane. 
 

To go Back hold down the Command key and press [ ( a + [ ) 

To go Forward hold down the Command key and press ]  ( a + ] ) 
 

The Toolbar Shortcuts have keyboard combinations; 

Computer: SH

Home: SHIFT

App
 
To Open a File/Document hold down the Command
press O ( a + O ) 

Or  
hold down the Command key and press the 

Note: Y just the one where you ou can open an item from any pane visible not 
are currently located. 

 
Adjusting the Column View 
Change the Width of the panes. 

 
A
divider there are two small vertical 

t the bottom of each column 
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lines. 
P
Click Hold and Drag to the left or right to adjust the column width. 

T

 
 

V
T

 
MENU 
W
F

K
With cti

Hold e Comm

NOTES: 

 

EXERCISES:  
E

lace Cursor over these two lines 

 
o adjust ONE column width only. 
Place Cursor on two small vertical lines. 
Hold the Option key 
Click, Hold and Drag to the left or right to adjust the column width 

iew Preferences 
o set preferences for a type of View (icon, list or column). 

ith the window active and in the desired type of view 
rom the VIEW menu, choose Show View Options 

 
EYBOARD 

the window a ve and in the desired type of view 

 down th and key and press J ( a + J ) 

xercises on page 55. 
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Window Exercises 
Identify which

se a Window w 
Retrieve the sa
Use a Window control button to Close the window. (Can you tell before clicking 

the button if the document needs to be saved?) 
Use your mous

ctivate one of the windows in the background 
Use your mouse to resize the window. 
Open a New 

se another method to open a New Finder window 
Identify the Toolbar and Viewing area of the window 
Reveal and H
Use a Toolba

pen the Cus r window 
Add the Dele
Change the View to Column 
Use the Mouse to locate, select and open a file 
Use the Keyboard or contextual menu to locate, select and open a file 
Change the View to List 
Use the Mouse to reveal the contents of a folder 
Use the Mouse to hide the contents of a folder 
Sort the window by Date Modified A to Z 
Sort the window by Name Z to A 
 

 window is active. 
U  control button to Minimize a windo

me file from the Dock. 

e to move a window to the side. 
A

Finder window from the Dock 
U

ide the Toolbar 
r icon to view the Applications folder 

O tomize Toolba
te icon to the Toolbar 
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File Management  

. 

 system to another 

r, File, Volume, Alias etc,. 

he desktop to the Hard Drive

Work with an item
OBJECTIVES: 
At the end of the section the user will be able to: 

♦ Move an item from any location on the
♦ Copy an item using two methods 
♦ Move the copy to a new location 
♦ Rename a File or Folder 
 

 

CONCEPTS: 
An item can be a Folde

Move an object from t  
 the Hard Drive: 

drag it on top of the Hard 

ject from the Hard Drive to another folder

To move any object to
Click and hold the icon for the item and 
Drive icon.  
When the Hard Drive turns dark, let go of the icon 

Move an ob  
king it.  The contents of the 

the item currently stored on the 

con for the item and drag drag it into the new 
folder.   

 

Move an object from the Hard Drive to the desktop

Open the Hard Drive by double-clic
Hard Drive will be displayed. 
Open the folder you wish to place 
Hard Drive.   
Click and hold the i

 
Open the Hard Drive by double-clicking it. The contents of the 
Hard Drive will be displayed. 
Click and hold the icon for the item and drag it anywhere on the 
desktop. 

 



 

 Drive to an External Move an object from the Hard
Storage Medium 

External storage medium (ZIP di
Locate the Icon that re

sk, Super Disk, JAZ disk, CD) 
presents the External Storage. 

the storage medium, double-click it.  
t.  

To open 
Open the Hard Drive by double-clicking i
Click and hold the icon for the item and drag it into the wi
the storage medium.  The item will appear in the window. 

ndow of 

 

Copy and move an item 
MOUSE 

Hold down the Option key  
Click and drag the icon 

yed out version of the icon will 

 name.

 

ey and press D

MENU 

e Edit menu choose Paste Item 
Rename the icon if necessary 

A gra
appear with a green circle with a white 
plus sign. 
Place this new icon where you want and le
The word COPY will be added to the
Rename the icon if you want 
Move the copy to new location 

KEYBOARD 
Click once on the icon to select it 

Hold down the Command k

Rename the icon if necessary 
Move the copy to new location 
 

 

Click once on the icon to select it 
From the File menu choose Copy “file nam
Select the Folder where you want the new 
From th
57 

 

 ( a + D) 

t go. 

e” 
copy 



Move the copy to new location 
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e icon 

Choose Duplicate 
sary 

k

or over icon and Right Click 

y 
d Click on the folder 

or over folder and Right Click 
 

NOTES: 

 

EXERCISES:  
s on page 69 

 

CONTEXTUAL MENU 
Method 1: 
Hold down the Control key and Click on th
OR 
Place Cursor over icon and Right Click 

Rename the icon if neces
Move the copy to new location 
 
Method 2: 
Hold down the Control key and Clic
OR 
Place Curs

 on the icon 

From the menu, choose Copy “file name” 
Open folder where you want to move the cop
Hold down the Control key an
OR 
Place Curs
Form the menu, choose Paste item
 

Exercise
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Copy or Alias? 

OBJECTIVES: 
At the er will be able to: 

♦ Create an Alias of a Folder on the Computer 
♦ Cr
♦ Given a certain scenario, choose whether an Alias or Copy is the 

best choice 
 

CONCEP
A same. 

 

 
Alias

riginal or the Alias you get the same Folder 
Co tly the same as the 

 

te an alias for a document

end of the section the us

eate an Alias of a Folder on a Server 

TS: 
Copy and an Alias are NOT the 

 makes an icon that links to the 
O

original item. If you open the 

py makes a new separate item that is exac
original. 

Crea  
An alias is usually placed on the desktop or on the Dock.  For more 
information about placing an item on the Dock, see page 1.   

Command keys. (⌥ + a) 
Click, Hold and Drag the selected item  
Let go where you want the alias 
 

 
KEYBOARD 

MOUSE 

Hold the Option and 

 
 

This Folde
opens the 
called Orig

This Folder Icon 
opens the Folder 

riginal copy. 

r Icon 
Folder 
inal. called O



60 

 

 Command key and press L (a + L) 

XTUAL MENU 
n the icon 

Place Cursor over icon and Right Click  

e alias to the desired location 

NOTES: 

 

Exercises on page 69 

Delete, rename, Get info and set permissions

Select the item 

Hold the

Move the alias to the desired location 
 
MENU 

Select the item  
From the File menu, choose Make Alias 
Move the alias to the desired location 

CONTE
Hold down the Control key and Click o

OR 

From th
Move th

e menu, choose Make Alias 

EXERCISES:  

 

 

OBJECTIVE
At the end of the section the user will be able to: 

♦ an item 
♦ 

♦ 

♦  permissions of the item to Read Only 

CONCE

Delete an object

S: 

 From within a Finder window, Delete 
From within a Finder window, Rename an item 
Open the Get Info window for an item 
Adjust the

PTS: 

 
MOUSE 

Click, Hold and Drag the selected item to the Trash can 
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K

ete (a + ⌫) 

 

sh 
 

sh 
 

me an item

EYBOARD 
Select the item  

Hold the Command key and press Del

MENU 
Select the item  
From the File menu, choose Move to Tra

CONTEXTUAL MENU 
Hold down the Control key and Click on the icon 

OR 
Place Cursor over icon and Right Click  
From the menu, choose Move to Tra

Rena  
Method1: 

 
:  

econd time on item. 

) 
nce on the item . . . Pause 

The item name becomes highlighted 
nd it replaced old one 

e Return key or click somewhere else. 

Select the item 
Press the Return key 
The item name becomes highlighted 
Type new name and it replaces old one. 
Press the Return key or Click somewhere else

Method2
Click once on item . . . Pause. . .Click a s
The item name becomes highlighted 
Type new name and it replaces old one. 
Press the Return key or Click somewhere else 

Method3: (Desktop, Icon view and List view only
Click o

Type new name a
Press th
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Get more information 
OS X allows you to get additional information about an item all in 
o
KEYBOARD 

 the item 

nd key and Press I (for Information) (a + I) 
 

ENU 

 
C

 the icon 
OR 

Right Click  
hoose Get Info 

 

Set permissions to a folder

ne location.   

Select

Hold the Comma

M
Select the item 
From the File menu, choose Get Info 

ONTEXTUAL MENU 
Hold down the Control key and Click on

Place Cursor over icon and 
From the menu, c

 
You can set permissions on an item
p

 
Use a method discussed above to access the Get Info window. 

 to limit how much another 
erson can change the item.  

Some General Information 

The full n
the item 

ame (including extension) of 

Who ow
permiss

ns the item, and who has 
ions to the item 



 

Permissions tab  
 

es unlock the 
cking the padlock 

G  group of people 
y

 

Read and Write
on the screen, and y

Read only – This will allow people to l
information. 

W

N a

 

Locate or Search for a File or Fol

Select the Ownership & 

To make chang
window, by cli
icon  

roup: select the
ou want to grant access to this file. 

Access or Permissions 
 –you can look at 

the information 
can think of this as “Full Access”. 

folder without adding 
rite only (Drop Box) – This option w
like Drop Box”.  People can write  a “
inside the folder, but they cannot op
contents. 

o Access – No one can add inform

NOTES: 

 

EXERCISES:  
Exercises on page 69 

OBJECTIVES: 
At the end of the section the user will be able

earch In field 
♦ Provide a Search Criteria 

 

CONC

Finder Window. 

♦ Open the Find window 
♦ Correctly set the S

EPTS: 
Locate: If you know what volume th
63 

ou can add or delete.  You 

ook at the contents of the 

lder to behave 
d place them 

 folder to view the 

tion or view contents. 

der

ill allow the fo
documents an
en the

 

 to: 

e item is in you can use a 
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 using a Finder 
window. 

until you locat

ou do not know the location of 

Open Find window 

H  F) 

ME

F
Once window is open 

Click the Search button 

Open a Finder window. See page 47 for help

Navigate through the directory 
 

e the item.  

Search: Use the Find feature if y
the item. 

KEYBOARD 
Activate the Finder (click on desktop or Finder icon on Dock) 

old the Command key and Press F (for Information) (a +
 

NU 
Activate the Finder (click on desktop or Finder icon on Dock) 

rom the File menu, choose Find. 

Use Search in: to select the target folder/volume 
Provide the name or content words 
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Se

 

arch Results 
T
m

he search results window shows you where all the items are that 
eet your search criteria. 

The Search window has Two (2) sections 

 
 
Select an item in Section 1 to view its location in Section 2. 
Double click an item in Section 2 to open  

Retrieve objects from the Trash 
Double-click the Trash Can icon on the Dock to open  
Click, hold the item and drag the item onto the Desktop or any 
other location.   
Once the item appears in the new location it has been retrieved. 

 

The UNDO feature 
A new feature that works like the regular undo action in an 
application, BUT it only remembers one action. 
 

Section 1: List of Files/Folders 

Section 2: Location o
selected i

f File/Folder 
n section 1 

Note: Use these two places to adjust the window or Section 
size  
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 you perform an action and immediately want to take it back, use 
UNDO before doing anything else. 

send a file or Folder to the Trash and want it back. 

lder and want it 

If you change the name of a file and want the original 

mmand key and press Z (a + Z) 

The item will be placed in the exact state it was in before being 
changed. 

 

it menu, choose Undo “last action” 
The item will be placed in the exact state it was in before being 
changed. 

 

If

Examples: If you 
If you drop a File or Folder into the wrong folder. 
If you move the wrong file to a fo
returned. 

name back. 
KEYBOARD 

Hold the Co

MENU 
From the Ed

Remember: the UNDO feature only remembers one (1) action at a time.  
 

Favorites folder 
his folder holds an alias of a folder or file that you use often 

 
F
 

ites icon. 

 
Double click to open the file 
or folder you want. 

 

Hold the Shift and Command keys and press F (× + a + F ) 

T

ind a item in the Favorites list 

MOUSE 
From the toolbar of a Finder Window, click the Favor
See page 41 for more 
information on a Finder 
window. 

KEYBOARD 

 



 

Double click to open the file or folder you want. 
 

MENU 
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Method 1: F
Result

 
D
w

M s 

e item you wish to 
use. 

 

Add a file or Folder to the Favorites list 

Locate the item in a Finder Window 
the Favorites icon on the Toolbar. 

 

rom the GO menu, choose Favorites 
s: Favorites folder opens in a Finder 

Window
ouble click to open the file or folder you 
ant. 

 
ethod 2: From the GO menu, choose Favorite

Slide over and select 
th

Results: Opens the file or 
folder immediately 

MOUSE 

Drag the item to 
Drop the item on the icon. 

 
 
 
 

Note ause too long the Favorites folder will open.  If you drop an : If you p
item in the open Favorites folder directly the item will change 
locations.  Instead of an alias, the Favorites folder will have the 
actual file or folder. 

 
KEYBOARD 

mmand key and press T ( a + T ) 
 

Hold the Co



68 

M
ocate the File or Folder in a Finder Window 

the File Menu, select Add to Favorites. 

 

 

NOTES: 

 

 

 

 

EXERCISES:  
Exercises on page 69 

ENU 
L
From 
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File management exercises: 
Create a Folder on the Desktop 
Move it to your Documents Folder 
Make a duplicate and move it back to the desktop 
Copy and Paste the folder into the Images folder 
Create an alias for the folder 
Move alias to another folder 
Use alias to open folder 
In this situation, we want to launch the SAME file from different locations on the 
Hard Drive.  Decide whether to make a copy or an alias to solve this situation. 
Select a Folder and use the Get Info feature to set permissions 
We want people to only see what the item contains so change the Permissions. 
We want people to only be able to put files into the folder but Not see the 
contents so change the Permissions. 
We want people to only see and change what the item contains so change the 
Permissions. 
Open a Finder Window and search for a Folder. 
Expand the Search result window for a clear view of both sections of the window 
Move the Folder to the Trash 
Use the UNDO to move the Folder back from the Trash 
Rename the Folder 
Use the UNDO to return the Folder’s original name 
Add the Folder to your Favorites 
Use the Favorites command to open the Folder 
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Applications  
lications are the software programs you use onApp

 
 the computer. 

n the user will be able to: 
tion from the Dock 

Applications Folder 

Start an application. 
OBJECTIVES: 
At the end of the sectio

♦ Start an Applica
♦ Locate the 
♦ Start an Application from the Applications Folder 
♦ Use an existing File to launch an Application 

CONCEPTS: 
There are many ways to start an application. 

From the Dock 
Locate Icon on Dock and click once. 

ee page 1. 

tions Folder

For more information on the Dock s
 

See page 4 to add an application icon to the Dock 
 

Applica  

 
Activate a Finder Window by clicking the icon on the Dock 

 
On the Toolbar, click the Application Icon. 
For more information on the Toolbar see page 41 

 
Choose the Column view for the window. 
Within the View area of the window, Use either the mouse or
arrow keys to Select Folders. 
Move to the left 

 
MOUSE 
Method1: Use a Finder window
 



 

The Application folder will appear, usually at top of list. 

App
is fo
on the classic OS.  They 
work on your computer. 
 
 
 

 
Method 2: Using a Document/File icon. 

e Click on a document icon that was created by the 

 

n Dock or Click on 
the desktop behind your open applications 

ion was used recently then try this. 

pple Menu 

 
Applications folder is for 
O
 

S X programs. 

lications (Mac OS 9) 
r programs that run 

The Applications folder is on the Root level (first level) of your 
Hard Drive. 

Doubl
application you want to use. 

MENU 
Method 1: 

Activate the Finder (click on the Finder Icon o

From the Go Menu, choose Applications 
 

Method 2: 
If you know the applicat

 
From the A  
located in upper left of 
screen, Select Recent 
Items. 

 
 
 
 
 

From the list choose either 
an Application or Document. 
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tivate the 

the desktop behind y

he Shift and Command × + a + A) 

Hold down the Control key and Click on the icon 
OR 

nu, choose Open 

 
KEYBOARD

Ac Finder (click on the Finder Icon on Dock or Click on 
our open applications 

Hold down t

 
CONTEXTUAL MENU 

 key and press A. (

Place Cursor over icon and Right Click  
From the me

 
Note: ent or specific program If you want to Open a document with a differ

c t the one hoose Open With.  A list of applications will appear, selec
you want. 

NOTES: 

 

EXERCI
E
 

SES:  
xercises on page 78. 
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Save As window 
When you save a file the Save As window will appear. 
 
The defa
resembl
 
Save A

Format: ge the type 

 

Where:
 be saved. 

le arrow to the right of the 

 

Need more choices? 
The down arrow farther to the right opens a Finder window in the Save As 
window and allows you to 
navigate anywhere. 
 
Navigate in these panes as 
normal. This is discussed on 
page 52 
 
Use the buttons provided to 
create a New Folder to store 
the file or Add this file to your 
Favorites list. 
 
To hide the Finder Window 
click the arrow again. 

ult window 
es this figure 

s: Type in the name 
of the file 
Chan
of file if it is not 
correct 

The most important step usually is the Where field. 
 Decide the location where the 

file will
The doub
field reveals a menu of locations. 
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c

Sherlock 

Warning!: Sherlock no longer searches for files on your computer. 
ow searches for information on the Internet (just like 

 Yahoo!®).  There is a search window located in 
re information on Finder 

Windows, refer to page 36. 

Laun h Sherlock 
You have two options for launching Sherloc

 
MENU 

o e ap

Click the Sherlock icon on the Dock.  For more information on the Dock, refer to 
page 1. 

k: 

Open the Applications folder. 
D uble-click Sherlock to launch th plication. 
 

MOUSE 

Sherlock n
Google™ or
every Finder Window.  For mo
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herlockUsing S  
 

Using Sherlock follows this procedure: 
 

A.  Identify your specific Search Category (optional)  
Sherlock calls these channels.  You can search a wide variety of 
categories ranging from the Internet to Flight Information.  The default 
category is Internet. 

 

A. Specific Search Categories 
(optional) B. Type in Search Subject 

D. Results

Preview of highlighted result 

C. Click magnifying 
glass, or press Enter 
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h subject.  
In the example diagram, we used NIEHS. 
C. Once you have typed in your subject, click the magnifying 

e results of your search will be displaye e most 
relevant at the top. 

B. Enter your searc

glass or press Return. 
D. Th d, with th

 
There is even a preview of the selected result. 

 

Quit an Application 
OBJECTIVES: 
At the end of the section the user will be able to: 

♦ Quit an Application using two methods 
♦ Force Quit an Application 
♦ Close a window without quitting the Application 

CONCEPTS: 

Quit 
If the Application freezes or misbehaves try the regular quit first 
MENU 

From the Application Menu (the menu next to the Apple menu 
that says the name of the Application) Choose Quit 

 
KEYBOARD 

Hold the Command key and press Q. (a + Q) 

 
Use Force Quit when normal Quit does not work 

Force Quit 
MENU 

From the Apple Menu,  Select Force Quit. 
This brings up the Force Quit 
window.   
From this list, select the 
application you want 
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n lower right. 
 
 

Press the Force Quit button i

Note: per  To close this window without Force Quitting click the button in up
left of window.  

 
K

y and press the Esc 
key. (⌥ + a + esc) 

 
ce Quit window (shown above). 

is list, select the application you want 
t. 

 

eep Application Open

EYBOARD 
 

Hold down the Option key and Command ke

This activates the For
From th
Press the Force Quit button in lower righ

C ose a document but kl  
 

the document you want to close. 
om the File menu, choose Close 

 
ARD 

. 

) 

NOTE

 

EXER
Exercises on page 78 

MENU 
Ensure that the active window is 
Fr

KEYBO
Ensure that the active window is the document you want to close

Hold down the Command key and press W. (a + W

S: 

CISES:  
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Application Exercises 
 

Launch Word from the Dock 
Create a document and save it to the Desktop 
Close Word 
Locate t
folder 
Launch a Classic application from its folder 
Launch 
Choose  and put it in the 
Docume
Close the Document without quitting Word 
Quit Word 
Ope
Open Word and Force Quit  

he Applications folder and launch Word from the Microsoft Office 

Word using the document icon on the Desktop. 
Save As and save this document as a Text file
nts folder 

n Word and Quit using Keyboard commands 
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System Preferences  

ser will be able to: 

e a Preference category 

Change the background image 
arance 

 Hot Spot to activate the screen saver 

 

 
The System Preferences is the equivalent of the Control Panels from the old 
Macintosh systems.  The majority of all aesthetic customization you can do with 
your new system will be in the System Preferences.   

OBJECTIVES: 
At the end of the section the u

♦ Open the System Preferences window 
♦ Choos
♦ Show all the categories  
♦ 

♦ Change the color scheme of the Appe
♦ Add an Application to the Start Up routine 
♦ Change the Account Icon visible at Log In 
♦ Set a screen saver with password 
♦ Set a

CONCEPTS: 
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renc s 
ferences icon from the Dock. 

m the Apple menu 

Open the System Prefe e
Method 1: Click the System Pre

 choose System 

d Double Click the System 

ory

Method 2: Fro
Preferences. 

Method 3: Open the Applications folder an
Preferences application. 

Select a System Categ  
Click once on the icon 
Window becomes dedicated to that choice 
All other Categories hide. 

N references, click the Show ote: To get back to the full list of System P
All button in the top left of the window.  

 

Changing the background image 
 

Use a default (included) background 
Use a picture from your personal images folder.  
Open the System Preferences window by using a method 
discussed above. 
Select Desktop from the Personal row of icons.  You will see the 
Desktop properties window open, showing you the current desktop 
picture at the top. 
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oose one of the preset 

cted folder will 
appear below.  You can use the scroll bar to see all the photos if 

Select if you want to have a different 
picture appear in your background 

M

From the Collection prompt, you can ch
folders from the list, or you can choose your own folder if you have 
a specific photo you would like to use. 
Once the folder is selected, the pictures in the sele

necessary. 
 the Change Picture box 

odifying the Dock 
The Dock is the ribbon of almost photograph
of the screen.  By selecting Dock from the Personal 

ic icons at the bottom 
row of icons, 

r and appearance of your Dock.  This is 

NOTES: 

 

EXERCISES:  

you can modify the behavio
explained in detail on page 1 

Exercises on page 90 
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Changing the overall appearance of the computer 
The General panel allows you to change the look and performance
of the buttons, windows, menus, scroll 

 
bars, and fonts.  

 

Appearance

To access these changes, click on the General icon from the 
Personal row.  The General window will appear. 

 
Appearance: refers to the bubble-shaped scroll bars, pulsing OK 

buttons, and the green, yellow, and red buttons in 
the corner of every window.  You can change the 
setting from the default Blue to Graphite 

 
Highlight Color:  The prompt will allow you to choose which color 

you see when highlighting.   
 

Scroll arrows: Place the scroll arrows together at one end of the 
scroll bar or put them at separate ends of the scroll  

Scroll bar: Have click in scroll bar move as page up and down 
or go to the actual location of the click (i.e. if you 
click in the center of the scroll bar of a 10 page 
document, you will go to page 5). 
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ns in 

 
Fo ng 

NOTES: 

 

Recent Items: Set the number of Documents and Applicatio
the Recent Items list 

nt smoothing: Allows you to enhance the Mac’s text-smoothi
features.  

EXERCISES:  
Exercises on page 90 
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Modify the Startup Routine 

Select Login Items to Launch applications automatically at 
startup. 
Add or Remove any application, document, or networked disk  

 



 

Modify User Account 
 

 

 

Every person authorized to log into your computer will have to have 
an account.  This account may be called Administrator for your 
CSP, or it may have your name for your own personal account.   
From the System preferences, Select the My Account icon  
The My Account window will open.   
Click the Change button to change your password. 
My Picture: This is the image displayed at Login.  If you have 
saved a picture you like better, you can click the Choose Another. 
. . button to browse through your files and select a different picture. 

Address Book Card: Edit your information by clicking the button. 
This information will be used in v-cards attached to email.  

NOTES: 

 

EXERCISES:  
Exercises on page 90 
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Screen Savers 
From the System preferences, choose Screen Effects  

 

Pictures Folder 

 

The Screen Effects window has three tabs: Screen Effects, 
Activation, and Hot Corners. 

Screen Effects: Allows you to choose which series of pictures 
your Mac will display.  Use the 
to include your personal pictures in the screen 
saver series. 

Acti

86 
uter will wait vation: Determine how many minutes the comp
until the screen saver starts.  You can password 
protect the screen saver. 
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Hot Corners: Activate the screen saver 
. 

reen saver 

NOTES: 

 

EXER
Exercises on

immediately. Select a corner to make it “Hot”
Pull cursor into that corner and the sc
will start. 

 

CISES:  
 page 90 
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Changing the Energy Saver Settings 
 
 

 Energy Saver will allow you to change how soon the computer 
screen fades, and how soon the computer waits before going into 

 
A.  Put the Computer to Sleep: 

The first slider dictates the time until the computer goes to sleep. 

 
B.  Put only the Computer Screen to Sleep: 

The second slider dictates the time until the computer screen shuts 
off.  The less time your screen is sitting idle with the same picture 
on it, the better. 

The

Sleep mode. 

A. 

B. 

C. 

Click and Drag 
to set Time 



 

Click and Drag 
to set Time 
89 

 

 

 

Checked, the hard drive will sleep whenever possible 

•

• 
 

•

• 

C. Put the hard disk to sleep when possible: 

 Saves energy 

Longer wake up time 

Unchecked, the hard drive will not sleep until the computer sleeps 

 Uses more energy 

Shorter wake up time 



•  

System Preference exercises 
Open the System Preferences. 

90 

ck. 
Choose the correct category and change the overall appearance 
Choose the correct category and increase the number of recent items 
remembered by the computer 
Choose the correct category and Add a program to launch automatically at 
Startup 
C e
Change the ses a group of images 
Establish a 

Choose the correct category and change the background image 
Choose the correct category and turn off the Genie effect for the Do

hang  your Log In image. 
 Screen Saver so that it u
Hot corner and test it. 
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Adding Printers  
 

low these steps: 

ing a 

 
2. Open the Applications folder. 

 

To add a printer for your use, fol
 

1. Launch a new Finder window.  If you need help with launch
new finder window, refer to page 40. 
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 the Utilities folder. 

 

other 

3. Scroll down and open

 

4. Double-click the Print Center. 
At this point, you will see a list of all the printers to which you can 
print.  If there are no printers in your list, you will get an
message stating that you don’t have any printers available. 
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ow.  The following window 
will appear. 

5. Click on the Add icon at the top of the wind

6. Change the first option to IP Printing. 
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.  If you enter it correctly, the phrase “Complete 
and Valid Address” will appear right below the box. 

8. Remove the check mark from the Use default queue on server 

9. In the printer (i.e. hollis). 

7. The Internet address or DNS name for all printers is: 
print.niehs.nih.gov

prompt. 
the Queue Name prompt type the name of 

 



 

10. Click the Add button to complete the process. 

 
At this point, you should see the printer you just added in your printer

If you need to add another printer, simply repeat steps  5 – 10 until al
desired printers have been added. 
 list. 

l the 
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Servers or Volumes  

CONCEPTS: 
A Se
 

OBJECTIVES: 
At the end of the section the user will be able to: 

♦ Open the Connect to Server Window 
♦ Select the Group containing the desired volume 
♦ Connect to the Volume 
♦ Make an Alias of the Volume or Folder 

rver is a volume on the network that is used to store information. 

Information needed before connecting. 
Before attempting to connect to a network volume there is some 
information that will make the task easier. Contact your CSP if you cannot 
find this information. 

Name of volume 
Volumes have identification names.  

Location of Volume

 

 
The location or address is important for finding the volume. What 
domain, group or often the volume is one of many on a single 
Server computer 

Or 
The IP address of the Server 

 

User ID and password 
In most cases your regular User ID and password will allow access. 
In some cases you will need a unique password or ID. 

 
For example:  If you need permissions to work on a DIR lab’s web 
site you will first submit a request for a web account ID and 
password. 
Use this URL: http://dir.niehs.nih.gov/restrict/webacnt.htm



 

 

Connect to Volume 
Open the Connect window. 

 

 

Hold down the Command key and press K (a + K) 

 

 
  MENU 

le if you have created an alias to the Volume or 

Hold down the Control key and Click on the icon 
OR 

n and Right Click  

 

MOUSE 
This is only available if you have created an alias to the Volume or 
folder on the network. 

Double Click on Volume Alias 

KEYBOARD 

MENU 
From the Go menu choose Connect to Server 

CONTEXTUAL
This is only availab
folder on the network. 

Place Cursor over ico
From the menu, choose Open 

97 
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Choose the Server 
 

e window choose the Group where the 

 
 you want. 

From the left pane of th
server lives. 

From the Server list that appears, choose the Server

Note: Cl e Add to Favorites button once the server has been ick th
selected. This will allow quicker access next time.  See page 66 for 
more information on Favorites. 

 
A Login window will appear, unless the volume is not protected. 

 
Use the User ID and 
Password you collected 
earlier. 
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ple Volumes a window appears asking you 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 like any other from your desktop. 

re 

S

Click, Hold and Drag the selected item  
nt the alia

KEYBOARD 
Select the Volume or Folder 

Hold the Command key and press L (a + L) 

Move the alias to the desired location 
 
MENU 

Select the Volume or Folder 
From the File menu, choose Make Alias 

If the server has multi
to select. 

Once selected a Server Volume Icon will appear on your 
desktop.  
 
Access the Volume

Make an Alias to a Volume folder 
An alias is usually placed on the desktop or on the Dock.  For mo
information about placing an item on the Dock, see page 1.   
MOUSE 

elect the Volume or Folder 

Hold the Option and Command keys. (⌥ + a) 

s Let go where you wa
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UAL MENU 
Hold down the Control key and 

OR 
Place Cursor over icon and 
From the menu, choose 
Move the alias to the desired locat

NOTES: 

 

EXERCISES:  
Exercises on page 100 

Serve
Connect to a Server 
Discon
Use the Keyboard command to launch the Server connection window 

Create
Move a file from your machine to the Server. 

Move the alias to the desired location 
CONTEXT

Click on the icon 

Right Click  
Make Alias 

ion 

r exercises 

nect from the Server 

Use an IP address to reach a Server 
 an alias to the server volume 
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Appendix A  
 

Keyboa
This option allo ent through the Keyboard. 
You can control the Menus and 
 

 System Preferences

rd Access ON 
ws extended control of OS X environm

Dock without using the mouse. 

Open  
Method 1: Click the System Preferences icon from the Dock. 

2: From the Apple menu Method  choose System 
es. 

 the Applications folder and Double Click the 
m Preferences application. 

 

Preferenc
Method 3: Open

Syste

Select Keyboard Category 

Close Window when finished. 

Select the Full Keyboard Access tab. 

Turn on the Access 

Select Key Control options 

Key assignments here will 
change to reflect the 
control option selected.
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 the Control key and press the key assignment you 

Use Arrow keys to navigate the Dock or Menu 
avigate the Dock, Menu or Toolbar 
r to Open or Activate the selection 

 

Hold down
chose. 

Use the Tab key and Shift + Tab keys to n
Press Return or Space Ba
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Appendix B  

Solutio

Desktop

 

ns to Exercises 
 

 

Desktop menus

 

 
 

1. Go to the apple menu.  Select About this Mac 
2. Go to the apple menu.  Select Log Out.  Confirm Log Out. 
3. Go to the apple menu.  Select Restart.  Confirm Restart. 
4. Go to the apple menu.  Select System Preferences. 
5. Look at the menu directly to the right of the apple menu.  That is the 

current open application. 
6. Select the menu of the currently open application (to the right of the 

apple).  Select Preferences. 
7. Select the menu of the currently open application (to the right of the 

apple).  Select Hide application name. 
8. Select the menu of the currently open application (to the right of the 

apple).  Select Quit application name. 
9. Go to the File menu.  Select New folder.  It is placed by default on the 

desktop. 
10. Click the name of the folder once.  When the bar surrounding the name of 

your folder turns blue, you can rename it.  To change the name back to 
the original, go to the Edit menu.  Select Undo Rename. 

11. Go to the View menu.  Select Show View Options.  Use the bar at the top 
of the window to alter the size of your icons. 

12. Go to the Window menu.  The volume or application that is active will have 
a check mark by its name. 
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